A list of Phones & OS's that won't be compatible with WhatsApp in 2017.

The list of phones and operating systems that will not be compatible with WhatsApp in 2017. (Android, iOS and Windows Phones)

Author
Jascha Luca
Publication date
03.01.2017
Ilość komentarzy
0

WhatsApp_ending_support

How to share YouTube videos starting from a certain position in playback.

Whatsapp have made the decision to remove their service from older model phones. Stating the new features of the messaging application will need devices that provide superior performance. Rendering older phones unable to run the App. An alternative you can try if you are going to be in this situation is “Facebook Messenger Lite”

Note: Below is the current list of devices that will not be compatible with WhatsApp. WhatsApp is also suspending services on older operating systems as well as specific phone models. This list is likely to change throughout the year as new features are added.

Devices that are not compatible with WhatsApp from 2017:

  • BlackBerry, including BlackBerry 10
  • Nokia S40
  • Nokia Symbian S60
  • iPhone 3GS

Operating system versions that will stop being WhatsApp compatible starting in 2017:

  • Android 2.1
  • Android 2.2
  • iOS 6 or lower
  • Windows Phone 7.1

Join the discussion

comments powered by Disqus