Latest ATI Video Driver Has Support for Ubuntu 10.04

Author
Piotrek
Publication date
30.07.2010
Ilość komentarzy
0
Advanced Micro Devices (AMD) proudly announced a few minutes ago, July 26th, another improved version of its ATI Catalyst Linux display driver, available for both x86 and x86_64 architectures. ATI Catalyst 10.7 introduces final and stable support for the Ubuntu 10.04 LTS (Lucid Lynx) operating system, early support for the newly released openSUSE 11.3 distribution, and official support for the ATI Eyefinity technology. The software version was updated to 8.753. Without further introduction, let's have a look at the highlights of ATI Catalyst 10.7: · Production support for Ubuntu 10.04 LTS (Lucid Lynx) operating system; · Initial support for the openSUSE 11.3 operating system; · Support for the ATI Eyefinity technology on all supported Linux systems; · Fixed startup X segmentation fault issue on Ubuntu 10.04 LTS, for multi-ASIC systems; · The display no longer turns black when display rotation is applied from XRandR or the Catalyst Control Center; · Solved Catalyst Control Center startup issue after X restart, when a primary display was disabled (dual-head/clone mode); · Users of two Gemimi cards can now properly enable CrossFire on the first card; · Fix Xorg Server crash when the "Maintain Aspect Ratio" option is applied at the maximum resolution (GPU scaling); · Fixed display rotation issue in SUSE Linux; · Fixed X-window crash when an ATI video card is plugged in a NV's C51 IGP (Integrated Graphics Processor) motherboard; · Clone mode now works properly if the Fn+F4 key combination is pressed, after an external VGA monitor was connected; · Fixed display issues in Catalyst Control Center, when the Gamma control was changed, for clone mode; · Fixed black screen and X-window startup issues when a second ASIC is enabled, and a monitor is not connected. As usual, some known issues remain unresolved in this release, so make sure you check them out here. Supported operating systems: · Red Hat Enterprise Linux (RHEL) suite; · Novell/SuSE and openSUSE Linux product suite; · Ubuntu Linux (including 10.04 LTS (Lucid Lynx)). Requirements: · XOrg 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, 7.4 or 7.5; · Linux kernel 2.6 or above; · glibc version 2.2 or 2.3; · POSIX Shared Memory (/dev/shm) support is needed for 3D applications; · You need all of these packages before installing: XFree86-Mesa-libGL, libstdc++, libgcc, XFree86-libs, fontconfig, freetype, zlib and gcc; Detailed installation instructions can be found here, in PDF format. Download the ATI/AMD Linux Display Driver 10.7 right now.

Join the discussion

comments powered by Disqus